Jump to content
Sign in to follow this  
mrc4bre

Windows 8.1

Recommended Posts

Cannot install game on system with .NET.Framework version lower than 4.7.2.
NET.framewor 4.7.2 need some KB2919355 to be instaled.
And  KB2919355 need windows update.
To complicated

Share this post


Link to post
Share on other sites

If your problem was not fixed after attempting what Philip had suggested to you, you should have replied back.

The post hasn't received any replies in over two weeks.

T/C

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

Terms of UsePrivacy Policy